Jump to content
jelliott

TD41873 Requesting Deployment

Recommended Posts

Jason, you're not supposed to upload any pictures to the forum. Most of us upload to 3rd party online storage and post them here as links. I use flickr and abload.net

Hope this helps

Share this post


Link to post
Share on other sites

ok....I thought I rwad on another thread them asking for the photos not the link.....but I'll try it...THANKS

Share this post


Link to post
Share on other sites

Good morning Jason,

welcome to become a PO.

First you must request your sandtrooperstatus:

Than please, here is a list for PO-CRL´s please have a look on it, if all is ok with your built:

Third, here is a list of all pics we need for the Review and as you imagine , please show us all:

At least, please show us the pics here in the mepd, not with a link.

Thanks you,

best regards bigwam.

Share this post


Link to post
Share on other sites

as I stated before it won't let me upload the pics, then someone suggested the link

Share this post


Link to post
Share on other sites

and I believe I have already sequested and received Sand Trooper status.....I think

Share this post


Link to post
Share on other sites

Hi Jason and welcome to the MEPD! :salute:

You have to upload the pictures on one of the suggested hosting sites and then you can copy and paste them into your application thread here. 

Share this post


Link to post
Share on other sites

I use Imgur. You upload your photo's to that and you can get a code/link for every photo, which you put in your post here. Then we see the photos here in your post.

Works like a charm!:peace:

Share this post


Link to post
Share on other sites

It stopped letting me out in pics... Once I think I figured it out my laptop died.... Will retry this evening

Share this post


Link to post
Share on other sites

You are almost there Jason. Please follow the guideline (what pictures to show), like what our Deployment Officer asked... and you're ready for the review. Hang in there
 

 

Share this post


Link to post
Share on other sites

this getting a bit frustrating won't let attach the pics

Share this post


Link to post
Share on other sites

Use this:

http://www.directupload.net/

Share this post


Link to post
Share on other sites

still giving me a error message, won't upload to the site...have no idea what I'm doing wrong......try again tomorrow....sorry to waste your time.....Thank you for your patience. 

Share this post


Link to post
Share on other sites

What works for me..

In Imgur I pick a photo. When I click it I get these options:

 

qlNxkqu.jpg

 

I choose the BBCode. Copy it and past it here in me post. Looks like this:

 

d1SWc0E.jpg

 

There is a preview option at the top of your post. So you can check if it works.

You'll get it. No worries.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...